Monday, 3 April, 2017
Home >>> Glasine >>> Dev Team radi na soluciji za spustanje baseband-a na nizu verziju i lakse otkljucavanje svih uredjaja na iOS 4.2.1
baseband_unlock_4.2.1

Dev Team radi na soluciji za spustanje baseband-a na nizu verziju i lakse otkljucavanje svih uredjaja na iOS 4.2.1

Dev Team hacker MuscleNerd je danas potvrdio preko twittera da Dev Team radi na soluciji za spustanje baseband-a na nizu verziju, koja ce omoguciti mnogima koji za sada ne mogu, da napokon otkljucaju svoj iPhone na iOS 4.2.1.

Naime kao sto vec znamo UltraSnow 1.2 ne moze otkljucati sve baseband-ove. Radi samo sa iPhone-om 3G i sa iPhone-om 3GS sa baseband-ovima 04.26.08, 05.11.07, 05.12.01,i 05.13.04. Takodjer radi sa iPhone-om 4 sa baseband-om 01.59.00.

Ali ako niste na jednom od ovih baseband-ova onda vam je jedina solucia da dignete (upgrade) baseband na 06.15.00 iPad verziju preko RedSn0w-a ili PwnageTool-a, sto nije ni bas jednostavna opcija.

Takodjer mnogi su primjetili probleme sa GPS-om i sa trajnoscu baterije nakon ovog upgrade-a.

Kao i svi ostali Dev Team je vjerojatno skontao da mora postojati bolja opcija. Tako da su poceli raditi na novom alatu koji ce moci da spusti baseband na nizu verziju koja ce se onda moci jednostavno otkljucati preko UltraSn0w-a.

Ja koliko razumijem ovaj alat ce dozvoliti downgrade na iOS 4.2.1 sa baseband-ovima 04.26.08, 05.11.07, 05.12.01, or 05.13.04 koji rade sa UltraSnow-om.

Naravno jos uvjek se ne zna kada alat izlazi.

Ako vam se svidja Omizio.com i mislite da je koristan onda nas lajkaj te na fejsu i podjelite sa ostalim prijateljima.

  • Anonymous

    O to bi bilo super, mene najviše muči to što nemam GPS-a, ajd živi bili pa vidjeli…

  • kile

    Odlična vijest! Dev Team dokazuje da ipak ima otvoreno uho za sugestije i primjedbe.

  • Anonymous

    !!! Odlicno !!!

  • bionda_015

    Odlična vijest. Ali bilo je i za očekivati jer Dev Team bi izgubio ovim svoj kredibilitet. Zamisli masu nezadovoljnih kad ne budu mogli da update svoj iOS nikada vise jer su na BB od iPad-a. To nitkom ne bi išlo na ruku naročito ne njima. Ovo se jednostavno moralo desiti i jednostavno morat će ga napraviti samo je pitanje vremena kada će alat biti gotov.
    Pozzz…
    ;-)))

    • Anonymous

      Ajd bionda provjeri šta im ovo znači, ja nemogu skužiti preko google prevoditelja…
      link: http://pastie.org/1358267

      • bionda_015

        Ništa novo prijatelju, osim ono sto već svi znamo. Makar mislim da ovo i nije post od sherif hashim-a. Jer on ima svoj twitter acount i tamo ostavlja zvanicne obavjesti. U svakom slučaju Mozes zanemariti postojeći post jer nema veze sa downgrade-om.
        Pozzz…
        ;-)))

        • Anonymous

          Hvala, brz ko uvijek !

        • bionda_015

          Hahahahahaha…
          Pa mora netko i to…
          ;-)))

  • Stemmy1989

    znači li to da će i oni sa bb 5.14.02 bl 6.4 moći unlock svoj mob bez podizanja bb na 6.15 ??

    • bionda_015

      ne… to znači da će oni sa 5.14.02 moći svoj BB spustiti na niži, recimo 5.13 pa ga onda otključati ultrasn0w-om…jer novi ultrasn0w neće izlaziti u skorije vrijeme…
      Pozzz…
      ;-)))

      • Stemmy1989

        da..to sam i mislio reć, al sam se krivo izrazio :)) hvala

  • Nneskov

    može pomoć, pliz. dakle, imam 3gs već 2 godine i cijelo vrijeme ga jailbreakam kad dignem novi iOS i sad imam 4.2.1. Međutim, sad ga trebam i unlockati. Imam taj neki baseband 05.15.04. i jel ima kakva opcija unlocka bez da ga dižem na 06.15.? ako imam, molim neki link. ;) Thnx