Sunday, 8 October, 2017
Home >>> JailBreak >>> f0recast 1.4 alat sada podržava iPhone 5 i iPad mini
f0recast-1.4-main

f0recast 1.4 alat sada podržava iPhone 5 i iPad mini

Poznati hacker iH8sn0w je upravo izbacio novu verziju svog f0recast alata. F0recast 1.4 vam kao i prijašnje inačice dozvoljava da na lakši način pogledate mogućnosti jailbreaka i unlocka za vaš iUređaj.

Što je Jailbreak a što je Unlock?

Kao što vidite iz slike, alat također prikazuje više informacija o samom uređaju kao serijski broj, IMEI, baseband, bootloader, itd. Nova verzija 1.4 uključuje lookup za SHSH blobove na Cydia serverima kao i podršku za iPhone 5, iPad 4, iPod Touch 5g i iPad mini.

Što je SHSH Blob?

Sve što trebate uraditi je spojiti iUređaj na računalo te pokrenuti f0recast koji će vam dati sve informacije o uređaju. F0recast nije jailbreak alat, već mali pomoćni alat , nešto slično našim jailbreak i unlock sekcijama.

Interesantno je da su svi ovi manji alati updejtani u zadnjih par tjedana. Što nam govori da je novi iOS 6 jailbreak skoro završen i svi se pripremaju za izlazak novih alata, ili sam ja totalno u krivu.

Bez obzira, f0recast 1.4 možete skinuti sa naše download sekcije.

Zar ne bi bilo lijepo da nas Dev Team iznenadi s iOS 6 jailbreakom za novogodišnje blagdane? Što vi mislite, jailbreak do kraje ove godine ili ne?

 

  • SvenBradic

    Totalno se slažem s vama Omar, izgleda da bi jailbreak mogao ugledat svijetlo dana čim apple izbaci iOS 6.1 u javnost…

  • speaker_md

    zna li neko ima li ikakve sanse da se izbaci neki program kao SAM???

    • Nemoj na to cekati. Takva rupa se nađe jednom u 7 godina :(

  • pentium4

    neznam je li jos neko ima problem sa ovim forecastom,a ja ga imam već stvarno duže vrijeme,kad ga pokrenem napiše mi “forecast was unable to hook itunes!……”pokušavao sam i itunes u potpunosti remove pa ponovo install i ne pomaže

    • Mislim da Forecast nije updaten vec neko vrijeme. Vjerovatno ne radi s tvojom verzijom novih iTunesa.

  • aleksandar

    Imam Ihone 5 iz SAD gde je dekodiran,danas uzeo novu SIM karticu M:tel i stavio u tel al nikako da mi pokaze menio samo mi ovo pokazuje: SIM nije vazeci pa ispod pise SIM kartica koja je trenutno umetrnuta u ovaj IPhone potjece od operatera koji nije podrzan prema aktivacijskim pravilima koja trenutno dodjeluje server za aktivaciju. Ovo nije hardverski problem s IPhone uredjajem.Molimo umetnite SIM karticu podrzanog operatera ili zatrazite od vaseg operatera da otkljuca ovaj IPhone. Zadodatne informacije obratite se tvrtki Apple. Pozdrav i nadam se da cete mi odgovoriti.