Thursday, 27 July, 2017
Home >>> Glasine >>> Želite untethered jailbreak? Ne updateujte na iOS 5.0.1!
ios5untetheredjailbreak

Želite untethered jailbreak? Ne updateujte na iOS 5.0.1!

Prije nekoliko dana obavijestili smo vas kako pod2g ima novi exploit koji bi mogao biti rješenje za untethered jailbreak na iOS-u 5. Danas je pod2g na Twitteru dao još jedno upozorenje.

Dakle, ruke dalje od updatea kada iOS 5.0.1 bude dostupan ako želite untethered jailbreak u dogledno vrijeme! U tweetu spomenuti bug pronašao je Charlie Miller (sigurnosni istražitelj) unutar iOSa 5. Bug će pridonijeti lakšoj primjeni pod2g-ovog exploita ali će uskoro biti zakrpljen. Sam Miller je izbačen iz Appleovog developer programa nakon što je sa pričom o bugu izašao u javnost. Exploit koji je pod2g pronašao zaseban je od ovog buga ali krpljenje dotičnog značit će dužu implementaciju, u prijevodu, untethered jailbreak doći će i za iOS 5.0.1 ali znatno kasnije.

Priča ima i nekoliko tamnih strana. iOS 5.0.1 donosi rješenje za povećanu potrošnju baterije koji je određeni broj korisnika prijavio na iOS 5 a to znači da ako želite untethered jailbreak morat ćete žrtvovati bateriju (ukoliko neko ne postavi fix kao tweak u Cydiai). Drugi problem leži u činjenici da će Apple prestati sa potpisivanjem 5.0 firmware kad se pojavi iOS 5.0.1. U praksi to znači da svi koji su trenutno na iOSu 4.X.X bit će prisiljeni da urade update na iOS 5.0 i sačuvaju svoje SHSH blobs dok Apple još nudi potpis za taj firmware, a onda očekivati untethered jailbreak.

Pratite nas i dalje kako bi saznali daljnji razvoj cijele situacije.

 

  • laki

    meni na 3gs ios 5.0.1 radi untethered jailbreak

    • Anonymous

      Zato što je stari bootrom :)

    • Anonymous

      Zato što je stari bootrom :)

    • Chuckie

      Drug i meni je stari JB, ali hajd mi reci kako da unlockam telefon na 5.0.1?

      • Darko_Omizio

        Kako misli “stari JB” ako si mislio na stari bootrom onda ok… Znaci ako imas stari bootrom onda mozes naraviti untethered JB ,a sto se tice unlocka to ovisi koji baseband imas…?!

        • Chuckie

          Da, mislio sam na stari bootrom, imam dobar 05.13.04 bb, ali rekoše mi da ne mogu otključati na iOS5.0.1, jel to istina?

          • Darko_Omizio

            Istina jer jos Saurik ( tvorac Cydiae) mora napraviti ultrasnow unlock 1.2.5 update koji će raditi na iOS 5.0.1… Ali biti će uskoro… ;)

  • Markomiod90

    hajd mi objasnite kako ja nisam mogao snimiti digitalni potpis za ios5, sve sam standardno pokusao, moze li neko da mi objasni za iso5 sta i kako. hvala

  • Godra

    Imam ipod touch 3g na 4.3.3 sa jbom i zanimam me hocu li moci updateat na ios5 kad 5.0.1 izadje jer SHSH bloobovi vise ne rade?Hvala

  • Alenich

    jel istina da se jedino 3gs moze jailbrekati na ios 5.0.1 sa snowbreeze 2.8 beta i da bude unthethered? kao navodno da ostali uredjaji budu thethered?

    • Darko_Omizio

      Tako nekako… Znaci jedino ako imas old bootrom…

  • Nemanja

    Ja imam Iphone 3g 4.2.1 , e sad kako vidim , ima mnogih update , da li mogu nekako da ga update na ios 5 ili koj vec kolko tolko da mi radi malo normalnije , posto vecina app nece da se instalira i tako to , i da , jailbreakovan je